Logo

标签:Linux

5 篇文章

与 OneinStack 配合使用

Halo 部署参见 在 Linux 环境部署「反向代理」 部分不进行操作,保证 Halo 服务运行无误即可。通过 OneinStack 安装 Nginx点击下方链接进入 OneinStack 官网,仅选择 安装 Nginx,其他的都可以取消选择。https://oneinstack.com/auto...

与宝塔面板配合使用

声明本组织与宝塔面板官方无任何合作和利益关系。您在使用期间如果有宝塔面板所带来的问题,均与我们无关。开始之前,我们默认认为您已经安装好了宝塔面板,以及熟悉宝塔面板的使用。建议使用宝塔面板最新版本,截止到撰写指南的时刻,宝塔面板的版本为 7.4.7。Halo 部署参见 在 Linux 环境部署「作为服...

在 Linux 环境部署

在继续操作之前,我们推荐您先阅读《写在前面》,这可以快速帮助你了解 Halo。依赖检查目前运行 Halo 的最低依赖要求为 JRE 11,请务必确保在进行下面操作之前已经正确安装了 JRE。目前介绍两种 Linux 发行版的安装方式,均为 OpenJRE,不推荐 Oracle 版本。CentOS s...

版本升级

选择你部署的平台:Linux 我们假设您存放运行包的路径为 ~/app,运行包的文件名为 halo.jar,如有不同,下列命令请按需修改。从 1.4.3 开始,Halo 最低支持的 JRE 版本为 11,在升级前,请务必先升级 JRE。如果当前您不方便升级到 11,我们推荐使用 Docker 运行新...

写在前面

环境要求这里将讲述运行 Halo 所要求的一些软硬件的配置,我们建议您在运行或者部署之前先浏览一遍此页面。硬件配置如果您要使用服务器进行部署 Halo,您需要注意的是,Halo 目前不支持市面上的云虚拟主机,请使用云服务器或者 VPS。CPU无特别要求。目前我们的 Docker 镜像 也已经支持多平...